IonicDB Intermittent Outages
Incident Report for Ionic.io
Resolved
The issue has been resolved.
Posted about 2 months ago. Mar 09, 2017 - 01:12 UTC
Identified
AWS Autoscaling is currently experiencing issues which is causing our IonicDB service to go up and down temporarily. We are both aware of the issue and AWS has assured that the issue will be resolved soon.
Posted about 2 months ago. Mar 08, 2017 - 20:48 UTC